• PHP version must be at least 5.3.3 (5.5.35 installed)
  • PHP version must not be 5.3.16 as Paytoshi Script won't work properly with it
  • Vendor libraries must be installed
  • date.timezone setting must be set
  • Configured default timezone "UTC" must be supported by your installation of PHP
  • mcrypt_create_iv() must be available
  • json_encode() must be available
  • session_start() must be available
  • ctype_alpha() must be available
  • token_get_all() must be available
  • simplexml_import_dom() must be available
  • detect_unicode must be disabled in php.ini
  • PCRE extension must be available
  • string functions should not be overloaded
  • PDO must be installed
  • mysql PDO must be installed
Continue